Jump to content
Sign in to follow this  
zeke365

Firefox does not work well

Recommended Posts

I have been trying to make post on Firefox but every time I get error saying problem has occurred or it just wont load them forum page, I do not even have a lot of taps open either which I find rather strange since I use Firefox more than chrome. Chrome seems to work better but if you could fix that that be great. 

Share this post


Link to post
Share on other sites

I know it not the cache because I recently cleaned it and I may have add on interfering with it. I have ad block, Grammy which helps with grammar issues when I post there, you tube HD but I have yet to figure out why it seems to want to crash Firefox but chrome works perfectly. 

Share this post


Link to post
Share on other sites

I'm writing this comment to test firefox.

 

EDIT: Firefox seems to work fine for me using 54.0.1. Will try upgrading, trying again, and reporting any bugs.

EDIT2: seems to work fine using 55.0.3 as well. If it matters, I'm running OSX 10.11.6.

Edited by imquitgaming

Share this post


Link to post
Share on other sites

@zeke365 maybe update java, Firefox, and all its modules. clear cookies for this site, or all of them. I'm writing this on Edge. Edge fucking sucks, but it works sometimes, so I don't think it's the site.

uninstall, reinstall.

format c:\

buy a new pc

nuke a server

 

or go for plan C.

 

Chemical Warfare!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×